Flutter plugin not installed; Dart plugin not installed;

Android Studio 4.1明明安装了flutter插件,dart插件;

在执行flutter doctor命令检查的时候,一直提示:

Flutter plugin not installed; this adds Flutter specific functionality.

Dart plugin not installed; this adds Dart specific functionality.

小问题费力在google翻找了一番,终于找到了解决方案:


依次执行命令:

flutter channel dev

flutter upgrade

flutter doctor -v

新版的android studio4.1还未兼容flutter stable版

本站教程资源免费提供,扫右侧二维码免费获取》》》》》》》》》》》》》
注:下载本站视频仅供个人学习使用,禁止用于其他用途,因用户自身造成一切问题与本站无关!版权归原作者所有,本站不承担技术及版权问题,如有侵犯您的权益请联系我们删除

为您推荐

发表评论